Return to TwoPointSeventeen...

GNOME 2.17.x Developer Platform

These modules conform to the GNOME Developer Platform API/ABI Rules.

Proposed Modules

None yet.

Current Modules

Tarball

SVN Module

Branch

Maintainers

GConf

gconf

HEAD

HavocPennington, MarkMcLoughlin

at-spi

at-spi

HEAD

BillHaneman

atk

atk

HEAD

BillHaneman

gail

gail

HEAD

BillHaneman

glib

glib

glib-2-12

MatthiasClasen, ...

gnome-mime-data

gnome-mime-data

HEAD

gnome-vfs

gnome-vfs

HEAD

AlexanderLarsson, ChristianKellner, ChristopheFergeau

gtk+

gtk+

gtk-2-10

MatthiasClasen, ...

gtk-doc

gtk-doc

HEAD

intltool

intltool

HEAD

RodneyDawes, DaniloSegan

libglade

libglade

HEAD

libxml2

libxml2

HEAD

DanielVeillard

libxslt

libxslt

HEAD

DanielVeillard

pango

pango

HEAD

BehdadEsfahbod

Upcoming Deprecations

The following modules are heading towards planned deprecation. They will continue to be supported and API/ABI stable throughout the GNOME 2.x series, but we do not recommend using them in new applications unless you require functionality that has not already been moved elsewhere. Check the ProjectRidley page for more details about upcoming changes to our platform.

ORBit2

ORBit2

HEAD

MichaelMeeks, MarkMcLoughlin, FrankRehberger

audiofile

tarball

HEAD

esound

esound

HEAD

gnome-vfs-monikers

gnome-vfs-monikers

HEAD

AlexanderLarsson, ChristianKellner

libIDL

libIDL

HEAD

MarkMcLoughlin

libart_lgpl

libart_lgpl

HEAD

libbonobo

libbonobo

HEAD

libbonoboui

libbonoboui

HEAD

libgnome

libgnome

HEAD

libgnomecanvas

libgnomecanvas

HEAD

libgnomeui

libgnomeui

HEAD

TwoPointSeventeen/Platform (last edited 2008-02-03 14:48:07 by localhost)