/!\ This page is not a bug tracker. If you run into a problem not listed here, please file a bug.
When entering a new problem, please enter it above the others, and follow the format of the JhbuildIssues/JhbuildIssueTemplate for new problems/modules.

List of common errors for the module libproxy.

/usr/bin/ld: cannot find -lmozjs

System details: Sep 26 2010 - GNOME 2.32 git - Ubuntu 10.10rc

Stage: Compile


linking C executable proxy

/usr/bin/ld: cannot find -lmozjs


No Javascript engine was found.

-- checking for one of the modules 'xulrunner-js;firefox-js;mozilla-js;seamonkey-js'

-- checking for module 'webkit-1.0'

-- package 'webkit-1.0' not found


Install e.g. libwebkit-dev


Projects/Jhbuild/Issues/libproxy (last edited 2013-11-25 16:29:22 by WilliamJonMcCann)