Clutter's Frequently Asked Questions

Q: Which GPU are required to use Clutter?

Really short answer: it's complicated.

Short answer: any hardware with drivers capable of supporting GL 1.2 plus the multi-texturing extension, or GL 1.3, is required to run Clutter. Alternatively, any driver providing support for GLES 1.1 or GLES 2.0.

Long answer: there are too many subtly different GPU models and drivers that fail to properly implement OpenGL or OpenGL|ES, and this makes creating a list or a matrix of supported hardware, driver and operating systems basically impossible.

For X11, the best chance is to check the Mesa project wiki for the various drivers supported.

Projects/Clutter/FrequentlyAskedQuestions (last edited 2013-11-22 18:46:19 by WilliamJonMcCann)