Third party gedit plugins - versions 3.8 and 3.10

Port plugins to gedit 3.8

See the API changes.

Installation

To install one of these plugins, you need to download the files and put them in your ~/.local/share/gedit/plugins/ directory (which may need to be created). They need to be in that exact directory; subdirectories are not scanned for plugins.

See also

Third-party plugins for gedit 3.0 to 3.6. Third-party plugins for gedit 3.12. They may work on gedit 3.8 and 3.10 (for plugins written in C or Vala for example). If you see such a plugin, please add it here too.

List

Apps/Gedit/ThirdPartyPlugins-v3.8 (last edited 2017-09-04 12:42:05 by JefferyTo)